<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 loading-site no-js bg-fill"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 loading-site no-js bg-fill"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="loading-site no-js bg-fill"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="" />

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>Beware of Scams - Spilyay Tymoo</title>
<link rel="canonical" href="http://www.wsnews.org/2020/01/beware-of-scams/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beware of Scams - Spilyay Tymoo" />
<meta property="og:description" content="It&#8217;s important to be aware of scams that target you and your money.  If you get a message threatening your social security benefits or making false promises opportunities to buy somehting or invest money&#8230; it&#8217;s likely a scam. You might get a call, a robocall, a text, email or letter with an offer that sounds &hellip;" />
<meta property="og:url" content="http://www.wsnews.org/2020/01/beware-of-scams/" />
<meta property="og:site_name" content="Spilyay Tymoo" />
<meta property="article:publisher" content="https://www.facebook.com/SpilyayTymoo/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-01-12T14:09:53-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It&#8217;s important to be aware of scams that target you and your money.  If you get a message threatening your social security benefits or making false promises opportunities to buy somehting or invest money&#8230; it&#8217;s likely a scam. You might get a call, a robocall, a text, email or letter with an offer that sounds [&hellip;]" />
<meta name="twitter:title" content="Beware of Scams - Spilyay Tymoo" />
<meta name="twitter:image" content="http://www.wsnews.org/wp-content/uploads/2020/01/download.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wsnews.org\/","name":"Spilyay Tymoo - Coyote News, est. 1976","alternateName":"News for and by the Confederated Tribes of Warm Springs, Oregon","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wsnews.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wsnews.org\/2020\/01\/beware-of-scams\/","sameAs":["https:\/\/www.facebook.com\/SpilyayTymoo\/"],"@id":"#organization","name":"Spilyay Tymoo - Warm Springs News","logo":"https:\/\/wsnews.org\/wp-content\/uploads\/2016\/01\/spilyay_stack_gry_bg-1.png"}</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spilyay Tymoo &raquo; Feed" href="http://www.wsnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spilyay Tymoo &raquo; Comments Feed" href="http://www.wsnews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wsnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wsnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='http://www.wsnews.org/wp-content/mu-plugins/alpine-basics/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css'  href='http://www.wsnews.org/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css'  href='http://www.wsnews.org/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='http://www.wsnews.org/wp-content/themes/spilyay/style.css?ver=3.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wsnews.org/wp-json/' />
<link rel='shortlink' href='http://www.wsnews.org/?p=3731' />
<link rel="alternate" type="application/json+oembed" href="http://www.wsnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wsnews.org%2F2020%2F01%2Fbeware-of-scams%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wsnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wsnews.org%2F2020%2F01%2Fbeware-of-scams%2F&#038;format=xml" />
<style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.wsnews.org/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="http://www.wsnews.org/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]-->    <script type="text/javascript">
    WebFontConfig = {
      google: { families: [ "PT+Serif:regular,700","PT+Serif:regular,regular","Open+Sans:regular,default","Cardo:regular,default", ] }
    };
    (function() {
      var wf = document.createElement('script');
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })(); </script>
  <link rel="icon" href="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-270x270.png" />
<style id="custom-css" type="text/css">:root {--primary-color: #627f9a;}/* Site Width */#main,#main.dark{background-color: #FFF}.header-main{height: 120px}#logo img{max-height: 120px}#logo{width:251px;}.header-top{min-height: 30px}.has-transparent + .page-title:first-of-type,.has-transparent + #main > .page-title,.has-transparent + #main > div > .page-title,.has-transparent + #main .page-header-wrapper:first-of-type .page-title{padding-top: 150px;}.header.show-on-scroll,.stuck .header-main{height:70px!important}.stuck #logo img{max-height: 70px!important}.header-bg-color, .header-wrapper {background-color: #858585}.header-bottom {background-color: #eee}@media (max-width: 549px) {.header-main{height: 70px}#logo img{max-height: 70px}}/* Color */.accordion-title.active, .has-icon-bg .icon .icon-inner,.logo a, .primary.is-underline, .primary.is-link, .badge-outline .badge-inner, .nav-outline > li.active> a,.nav-outline >li.active > a, .cart-icon strong,[data-color='primary'], .is-outline.primary{color: #627f9a;}/* Color !important */[data-text-color="primary"]{color: #627f9a!important;}/* Background */.scroll-to-bullets a,.featured-title, .label-new.menu-item > a:after, .nav-pagination > li > .current,.nav-pagination > li > span:hover,.nav-pagination > li > a:hover,.has-hover:hover .badge-outline .badge-inner,button[type="submit"], .button.wc-forward:not(.checkout):not(.checkout-button), .button.submit-button, .button.primary:not(.is-outline),.featured-table .title,.is-outline:hover, .has-icon:hover .icon-label,.nav-dropdown-bold .nav-column li > a:hover, .nav-dropdown.nav-dropdown-bold > li > a:hover, .nav-dropdown-bold.dark .nav-column li > a:hover, .nav-dropdown.nav-dropdown-bold.dark > li > a:hover, .is-outline:hover, .tagcloud a:hover,.grid-tools a, input[type='submit']:not(.is-form), .box-badge:hover .box-text, input.button.alt,.nav-box > li > a:hover,.nav-box > li.active > a,.nav-pills > li.active > a ,.current-dropdown .cart-icon strong, .cart-icon:hover strong, .nav-line-bottom > li > a:before, .nav-line-grow > li > a:before, .nav-line > li > a:before,.banner, .header-top, .slider-nav-circle .flickity-prev-next-button:hover svg, .slider-nav-circle .flickity-prev-next-button:hover .arrow, .primary.is-outline:hover, .button.primary:not(.is-outline), input[type='submit'].primary, input[type='submit'].primary, input[type='reset'].button, input[type='button'].primary, .badge-inner{background-color: #627f9a;}/* Border */.nav-vertical.nav-tabs > li.active > a,.scroll-to-bullets a.active,.nav-pagination > li > .current,.nav-pagination > li > span:hover,.nav-pagination > li > a:hover,.has-hover:hover .badge-outline .badge-inner,.accordion-title.active,.featured-table,.is-outline:hover, .tagcloud a:hover,blockquote, .has-border, .cart-icon strong:after,.cart-icon strong,.blockUI:before, .processing:before,.loading-spin, .slider-nav-circle .flickity-prev-next-button:hover svg, .slider-nav-circle .flickity-prev-next-button:hover .arrow, .primary.is-outline:hover{border-color: #627f9a}.nav-tabs > li.active > a{border-top-color: #627f9a}/* Fill */.slider .flickity-prev-next-button:hover svg,.slider .flickity-prev-next-button:hover .arrow{fill: #627f9a;}body{font-family:"PT Serif", sans-serif}body{font-weight: 0}.nav > li > a {font-family:"Open Sans", sans-serif;}.nav > li > a {font-weight: 700;}h1,h2,h3,h4,h5,h6,.heading-font, .off-canvas-center .nav-sidebar.nav-vertical > li > a{font-family: "PT Serif", sans-serif;}h1,h2,h3,h4,h5,h6,.heading-font,.banner h1,.banner h2{font-weight: 700;}.alt-font{font-family: "Cardo", sans-serif;}.alt-font{font-weight: 400!important;}.badge-inner.new-bubble{background-color: #7a9c59}.footer-1{background-color: #fff}.footer-2{background-color: #777}.absolute-footer, html{background-color: #333}.post_comments{display:none;}.label-new.menu-item > a:after{content:"New";}.label-hot.menu-item > a:after{content:"Hot";}.label-sale.menu-item > a:after{content:"Sale";}.label-popular.menu-item > a:after{content:"Popular";}</style></head>

<body class="post-template-default single single-post postid-3731 single-format-standard full-width bg-fill lightbox nav-dropdown-has-arrow">

<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

<div id="wrapper">


<header id="header" class="header has-sticky sticky-jump">
   <div class="header-wrapper">
	<div id="top-bar" class="header-top hide-for-sticky nav-dark hide-for-medium">
    <div class="flex-row container">
      <div class="flex-col hide-for-medium flex-left">
          <ul class="nav nav-left medium-nav-center nav-small  nav-divided">
              <li class="html custom html_topbar_left">Spilyay Tymoo - Coyote News, est. 1976</li>          </ul>
      </div><!-- flex-col left -->

      <div class="flex-col hide-for-medium flex-center">
          <ul class="nav nav-center nav-small  nav-divided">
                        </ul>
      </div><!-- center -->

      <div class="flex-col hide-for-medium flex-right">
         <ul class="nav top-bar-nav nav-right nav-small  nav-divided">
              <li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2672"><a href="http://www.wsnews.org/about-us/" class="nav-top-link">About</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2673"><a href="http://www.wsnews.org/blog/" class="nav-top-link">News</a></li>
<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2761"><a href="http://www.wsnews.org/subscribe/" class="nav-top-link">Subscribe</a></li>
<li id="menu-item-2760" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2760"><a href="http://www.wsnews.org/advertise/" class="nav-top-link">Advertise</a></li>
<li id="menu-item-2772" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2772"><a href="http://www.wsnews.org/2769-2/" class="nav-top-link">Archive</a></li>
<li id="menu-item-2671" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2671"><a href="http://www.wsnews.org/contact-us/" class="nav-top-link">Contact</a></li>
          </ul>
      </div><!-- .flex-col right -->

      
    </div><!-- .flex-row -->
</div><!-- #header-top -->
<div id="masthead" class="header-main has-sticky-logo nav-dark">
      <div class="header-inner flex-row container logo-left medium-logo-center" role="navigation">

          <!-- Logo -->
          <div id="logo" class="flex-col logo">
            <!-- Header logo -->
<a href="http://www.wsnews.org/" title="Spilyay Tymoo - Coyote News, est. 1976" rel="home">
    <img width="251" height="120" src="http://www.wsnews.org/wp-content/uploads/2016/01/spilyay_horiz_250.png" class="header-logo-sticky" alt="Spilyay Tymoo"/><img width="251" height="120" src="https://wsnews.org/wp-content/uploads/2016/01/spilyay_stack_gry_bg.png" class="header_logo header-logo" alt="Spilyay Tymoo"/><img  width="251" height="120" src="https://wsnews.org/wp-content/uploads/2016/01/spilyay_horiz_full.png" class="header-logo-dark" alt="Spilyay Tymoo"/></a>
          </div>

          <!-- Mobile Left Elements -->
          <div class="flex-col show-for-medium flex-left">
            <ul class="mobile-nav nav nav-left ">
              <li class="nav-icon has-icon">
  		<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-controls="main-menu" aria-expanded="false">
		
		  <i class="icon-menu" ></i>
		  		</a>
	</li>            </ul>
          </div>

          <!-- Left Elements -->
          <div class="flex-col hide-for-medium flex-left
            flex-grow">
            <ul class="header-nav header-nav-main nav nav-left  nav-size-80% nav-uppercase" >
                          </ul>
          </div>

          <!-- Right Elements -->
          <div class="flex-col hide-for-medium flex-right">
            <ul class="header-nav header-nav-main nav nav-right  nav-size-80% nav-uppercase">
              <li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children  menu-item-2720 has-dropdown"><a href="http://www.wsnews.org/category/community/" class="nav-top-link">Community<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2722"><a href="http://www.wsnews.org/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2757"><a href="http://www.wsnews.org/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-2724" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2724"><a href="http://www.wsnews.org/category/sports/" class="nav-top-link">Sports</a></li>
<li id="menu-item-2788" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2788"><a href="http://www.wsnews.org/category/health/" class="nav-top-link">Health</a></li>
<li id="menu-item-2718" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2718"><a href="http://www.wsnews.org/category/arts/" class="nav-top-link">Arts</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2719"><a href="http://www.wsnews.org/category/business/" class="nav-top-link">Business</a></li>
<li class="header-search header-search-dropdown has-icon has-dropdown menu-item-has-children">
		<a href="#" class="is-small"><i class="icon-search" ></i></a>
		<ul class="nav-dropdown nav-dropdown-default">
	 	<li class="header-search-form search-form html relative has-icon">
	<div class="header-search-form-wrapper">
		<div class="searchform-wrapper ux-search-box relative form- is-normal"><form method="get" class="searchform" action="http://www.wsnews.org/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div><!-- .flex-col -->
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
					<i class="icon-search" ></i>				</button>
			</div><!-- .flex-col -->
		</div><!-- .flex-row -->
    <div class="live-search-results text-left z-top"></div>
</form>
</div>	</div>
</li>	</ul><!-- .nav-dropdown -->
</li>
<li class="html custom html_top_right_text"><div class="social-icons follow-icons " ><a href="https://www.facebook.com/SpilyayTymoo/" target="_blank" data-label="Facebook"  rel="nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.flickr.com/photos/ctwso/" target="_blank" data-label="Flickr" class="icon button circle is-outline  flickr tooltip" title="Flickr"><i class="icon-flickr" ></i></a></div></li>            </ul>
          </div>

          <!-- Mobile Right Elements -->
          <div class="flex-col show-for-medium flex-right">
            <ul class="mobile-nav nav nav-right ">
                          </ul>
          </div>

      </div><!-- .header-inner -->
     
            <!-- Header divider -->
      <div class="container"><div class="top-divider full-width"></div></div>
      </div><!-- .header-main -->
<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div><!-- .header-bg-container -->   </div><!-- header-wrapper-->
</header>


<main id="main" class="">

<div id="content" class="blog-wrapper blog-single page-wrapper">
	

<div class="row row-large row-divided ">
	
	<div class="large-9 col">
		


<article id="post-3731" class="post-3731 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<div class="article-inner ">
		<header class="entry-header">
	<div class="entry-header-text entry-header-text-top text-left">
	   	<h6 class="entry-category is-xsmall">
	<a href="http://www.wsnews.org/category/uncategorized/" rel="category tag">Uncategorized</a></h6>

<h1 class="entry-title">Beware of Scams</h1>
<div class="entry-divider is-divider small"></div>

	<div class="entry-meta uppercase is-xsmall">
		<span class="posted-on">Posted on <a href="http://www.wsnews.org/2020/01/beware-of-scams/" rel="bookmark"><time class="entry-date published updated" datetime="2020-01-12T14:09:53-08:00">January 12, 2020</time></a></span><span class="byline"> by <span class="meta-author vcard"><a class="url fn n" href="http://www.wsnews.org/author/sue-matters/"><span class="__cf_email__" data-cfemail="88fbfdeda6e5e9fcfcedfafbc8fffbfcfae1eaedfba6e7faef">[email&#160;protected]</span></a></span></span>	</div><!-- .entry-meta -->
	</div><!-- .entry-header -->

    	<div class="entry-image relative">
	   <a href="http://www.wsnews.org/2020/01/beware-of-scams/">
    <img width="297" height="169" src="http://www.wsnews.org/wp-content/uploads/2020/01/download.jpg" class="attachment-large size-large wp-post-image" alt="" /></a>
	   <div class="badge absolute top post-date badge-outline">
	<div class="badge-inner">
		<span class="post-date-day">12</span><br>
		<span class="post-date-month is-small">Jan</span>
	</div>
</div>	</div><!-- .entry-image -->
	</header><!-- post-header -->
		<div class="entry-content single-page">

	<p>It&#8217;s important to be aware of scams that target you and your money.  If you get a message threatening your social security benefits or making false promises opportunities to buy somehting or invest money&#8230; it&#8217;s likely a scam.</p>
<p>You might get a call, a robocall, a text, email or letter with an offer that sounds too good to be true or that threatens if you don’t send money for some made up purpose.</p>
<p>Be Aware that there are bad people out there &#8211; trying to scam you out of your money.  Be Alert &#8211; and Protect Yourself by not falling for fraudulent claims.</p>
<p>If your phone rings and it’s a number you don’t know just don’t answer.  Or if you get an email from an address you don’t know just delete it.   Never provide anyone with your personal information.</p>
<p>Be Alert &#8211; and Protect Yourself by not falling for fraudulent claims.  To learn more visit usa dot gov and search “scams.”  (https://search.usa.gov/search?affiliate=usagov&amp;query=scams)</p>

	
	<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative icon-style-outline " ><a href="whatsapp://send?text=Beware%20of%20Scams - http://www.wsnews.org/2020/01/beware-of-scams/" data-action="share/whatsapp/share" class="icon button circle is-outline tooltip whatsapp show-for-medium" title="Share on WhatsApp"><i class="icon-phone"></i></a><a href="//www.facebook.com/sharer.php?u=http://www.wsnews.org/2020/01/beware-of-scams/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook"><i class="icon-facebook" ></i></a><a href="//twitter.com/share?url=http://www.wsnews.org/2020/01/beware-of-scams/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#fa9f948e9f8883958f88ba9b9e9e889f8989929f889fd4999597c5898f98909f998ec7b89f8d9b889fdfc8ca959cdfc8caa9999b9789dc9b978ac198959e83c7b9929f9991dfc8ca8e929389dfc8ca958f8ec0dfc8ca928e8e8ac0d5d58d8d8dd48d89949f8d89d495889dd5c8cac8cad5cacbd5989f8d9b889fd7959cd789999b9789d5" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend"><i class="icon-envelop" ></i></a><a href="//pinterest.com/pin/create/button/?url=http://www.wsnews.org/2020/01/beware-of-scams/&amp;media=http://www.wsnews.org/wp-content/uploads/2020/01/download.jpg&amp;description=Beware%20of%20Scams" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest" ></i></a><a href="//plus.google.com/share?url=http://www.wsnews.org/2020/01/beware-of-scams/" target="_blank" class="icon button circle is-outline tooltip google-plus" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" title="Share on Google+"><i class="icon-google-plus" ></i></a><a href="//tumblr.com/widgets/share/tool?canonicalUrl=http://www.wsnews.org/2020/01/beware-of-scams/" target="_blank" class="icon button circle is-outline tooltip tumblr" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Share on Tumblr"><i class="icon-tumblr" ></i></a></div></div></div><!-- .entry-content2 -->

	<footer class="entry-meta text-left">
		This entry was posted in <a href="http://www.wsnews.org/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="http://www.wsnews.org/2020/01/beware-of-scams/" title="Permalink to Beware of Scams" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->

	<div class="entry-author author-box">
		<div class="flex-row align-top">
			<div class="flex-col mr circle">
				<div class="blog-author-image">
					<img alt='' src="https://1.gravatar.com/avatar/16d46b420a196185dcff744416aa81f5?s=90&#038;d=mm&#038;r=g" srcset='http://1.gravatar.com/avatar/16d46b420a196185dcff744416aa81f5?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />				</div>
			</div><!-- .flex-col -->
			<div class="flex-col flex-grow">
				<h5 class="author-name uppercase pt-half">
					<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="85f6f0e0abe8e4f1f1e0f7f6c5f2f6f1f7ece7e0f6abeaf7e2">[email&#160;protected]</a>				</h5>
				<p class="author-desc small"></p>
			</div><!-- .flex-col -->
		</div>
	</div>

        <nav role="navigation" id="nav-below" class="navigation-post">
	<div class="flex-row next-prev-nav bt bb">
		<div class="flex-col flex-grow nav-prev text-left">
			    <div class="nav-previous"><a href="http://www.wsnews.org/2019/11/warm-springs-vital-stats-reminder/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> Warm Springs Vital Stats Reminder</a></div>
		</div>
		<div class="flex-col flex-grow nav-next text-right">
			    		</div>
	</div>

	    </nav><!-- #nav-below -->

    	</div><!-- .article-inner -->
</article><!-- #-3731 -->


	</div> <!-- .large-9 -->

	<div class="post-sidebar large-3 col">
		<div id="secondary" class="widget-area " role="complementary">
		<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="http://www.wsnews.org/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div><!-- .flex-col -->
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
					<i class="icon-search" ></i>				</button>
			</div><!-- .flex-col -->
		</div><!-- .flex-row -->
    <div class="live-search-results text-left z-top"></div>
</form>
</aside>		<aside id="flatsome_recent_posts-2" class="widget flatsome_recent_posts">		<span class="widget-title "><span>Recent News</span></span><div class="is-divider small"></div>		<ul>		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2020/01/download.jpg); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">12</span><br>
								<span class="post-date-month is-xsmall">Jan</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2020/01/beware-of-scams/" title="Beware of Scams">Beware of Scams</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on Beware of Scams</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2019/11/download.png); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">21</span><br>
								<span class="post-date-month is-xsmall">Nov</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2019/11/warm-springs-vital-stats-reminder/" title="Warm Springs Vital Stats Reminder">Warm Springs Vital Stats Reminder</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on Warm Springs Vital Stats Reminder</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2019/11/tananawit20logo-258x340.jpg); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">12</span><br>
								<span class="post-date-month is-xsmall">Nov</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2019/11/tananawit-recruiting-members/" title="Tananáwit Recruiting Members">Tananáwit Recruiting Members</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on Tananáwit Recruiting Members</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2019/10/IMG_20191008_0001-page-001-264x340.jpg); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">08</span><br>
								<span class="post-date-month is-xsmall">Oct</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2019/10/ctwsbnr-fall-burning/" title="CTWSBNR Fall Burning">CTWSBNR Fall Burning</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on CTWSBNR Fall Burning</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2019/04/Q2a-238x340.jpg); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">30</span><br>
								<span class="post-date-month is-xsmall">Aug</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2019/08/healthy-eating-out/" title="Healthy Eating Out">Healthy Eating Out</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on Healthy Eating Out</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
				</ul>		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><span class="widget-title "><span>Recent Comments</span></span><div class="is-divider small"></div><ul id="recentcomments"></ul></aside><aside id="categories-2" class="widget widget_categories"><span class="widget-title "><span>Categories</span></span><div class="is-divider small"></div>		<ul>
				<li class="cat-item cat-item-61"><a href="http://www.wsnews.org/category/arts/">Arts</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.wsnews.org/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.wsnews.org/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://www.wsnews.org/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://www.wsnews.org/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.wsnews.org/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.wsnews.org/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.wsnews.org/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside></div><!-- #secondary -->
	</div><!-- .post-sidebar -->

</div><!-- .row -->

</div><!-- #content .page-wrapper -->


</main><!-- #main -->

<footer id="footer" class="footer-wrapper">

	
<!-- FOOTER 1 -->


<!-- FOOTER 2 -->



<div class="absolute-footer dark medium-text-center small-text-center">
  <div class="container clearfix">

          <div class="footer-secondary pull-right">
                  <div class="footer-text inline-block small-block">
            <p>Spilyay Tymoo<br>
P.O. Box 489 <br>
Warm Springs, OR 97761</p>          </div>
                      </div><!-- -right -->
    
    <div class="footer-primary pull-left">
              <div class="menu-top-nav-and-footer-nav-container"><ul id="menu-top-nav-and-footer-nav-1" class="links footer-nav uppercase"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://www.wsnews.org/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2673"><a href="http://www.wsnews.org/blog/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="http://www.wsnews.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2760"><a href="http://www.wsnews.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2772"><a href="http://www.wsnews.org/2769-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2671"><a href="http://www.wsnews.org/contact-us/">Contact</a></li>
</ul></div>            <div class="copyright-footer">
        Copyright (c) 2020, Spilyay Tymoo, All Rights Reserved.
<br><span style="font-size:x-small;color:#777777b3;">Powered by <a href="https://alpineinternet.com" target="_blank">Alpine Internet</a></span>      </div>
          </div><!-- .left -->
  </div><!-- .container -->
</div><!-- .absolute-footer -->
<a href="#top" class="back-to-top button invert plain is-outline hide-for-medium icon circle fixed bottom z-1" id="top-link"><i class="icon-angle-up" ></i></a>

</footer><!-- .footer-wrapper -->

</div><!-- #wrapper -->

<!-- Mobile Sidebar -->
<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">
    <div class="sidebar-menu no-scrollbar ">
        <ul class="nav nav-sidebar  nav-vertical nav-uppercase">
              <li class="header-search-form search-form html relative has-icon">
	<div class="header-search-form-wrapper">
		<div class="searchform-wrapper ux-search-box relative form- is-normal"><form method="get" class="searchform" action="http://www.wsnews.org/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div><!-- .flex-col -->
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
					<i class="icon-search" ></i>				</button>
			</div><!-- .flex-col -->
		</div><!-- .flex-row -->
    <div class="live-search-results text-left z-top"></div>
</form>
</div>	</div>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2720"><a href="http://www.wsnews.org/category/community/" class="nav-top-link">Community</a>
<ul class=children>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://www.wsnews.org/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a href="http://www.wsnews.org/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2724"><a href="http://www.wsnews.org/category/sports/" class="nav-top-link">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2788"><a href="http://www.wsnews.org/category/health/" class="nav-top-link">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2718"><a href="http://www.wsnews.org/category/arts/" class="nav-top-link">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2719"><a href="http://www.wsnews.org/category/business/" class="nav-top-link">Business</a></li>
<li class="header-divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://www.wsnews.org/about-us/" class="nav-top-link">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2673"><a href="http://www.wsnews.org/blog/" class="nav-top-link">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="http://www.wsnews.org/subscribe/" class="nav-top-link">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2760"><a href="http://www.wsnews.org/advertise/" class="nav-top-link">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2772"><a href="http://www.wsnews.org/2769-2/" class="nav-top-link">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2671"><a href="http://www.wsnews.org/contact-us/" class="nav-top-link">Contact</a></li>
<li class="html custom html_top_right_text"><div class="social-icons follow-icons " ><a href="https://www.facebook.com/SpilyayTymoo/" target="_blank" data-label="Facebook"  rel="nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.flickr.com/photos/ctwso/" target="_blank" data-label="Flickr" class="icon button circle is-outline  flickr tooltip" title="Flickr"><i class="icon-flickr" ></i></a></div></li>        </ul>
    </div><!-- inner -->
</div><!-- #mobile-menu -->

<!-- 67 queries in 0.174 seconds. -->
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:null,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:0,&quot;s&quot;:0,&quot;a&quot;:0}" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-54250710-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54250710-8');
</script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/plugins/wp-disable-comments/javascript/wp-disable-comments.js?ver=0.4'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/mu-plugins/alpine-basics/plugins/debug-bar-constants/js/jquery.ui.totop.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/themes/flatsome/inc/extensions/flatsome-live-search/flatsome-live-search.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatsomeVars = {"ajaxurl":"http:\/\/www.wsnews.org\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/themes/flatsome/assets/js/flatsome.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
