<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie9 loading-site no-js bg-fill"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="ie8 loading-site no-js bg-fill"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#" class="loading-site no-js bg-fill"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="" />

	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>New Principals in the 509J School District - Spilyay Tymoo</title>
<link rel="canonical" href="http://www.wsnews.org/2022/05/new-principals-509j-school-district/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Principals in the 509J School District - Spilyay Tymoo" />
<meta property="og:description" content="Three New Principals have been selected to lead Madras High School, Bridges High School and 509J Online! After conducting a nationwide search for qualified applicants, Jefferson County School District (JCSD) 509J Superintendent Jay Mathisen announced the selection of Tony Summers as the Madras High School Principal, Jessica Swagger as the Bridges High School Principal and &hellip;" />
<meta property="og:url" content="http://www.wsnews.org/2022/05/new-principals-509j-school-district/" />
<meta property="og:site_name" content="Spilyay Tymoo" />
<meta property="article:publisher" content="https://www.facebook.com/SpilyayTymoo/" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2022-05-11T14:42:35-07:00" />
<meta property="og:image" content="http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals.png" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Three New Principals have been selected to lead Madras High School, Bridges High School and 509J Online! After conducting a nationwide search for qualified applicants, Jefferson County School District (JCSD) 509J Superintendent Jay Mathisen announced the selection of Tony Summers as the Madras High School Principal, Jessica Swagger as the Bridges High School Principal and [&hellip;]" />
<meta name="twitter:title" content="New Principals in the 509J School District - Spilyay Tymoo" />
<meta name="twitter:image" content="http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wsnews.org\/","name":"Spilyay Tymoo - Coyote News, est. 1976","alternateName":"News for and by the Confederated Tribes of Warm Springs, Oregon","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wsnews.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.wsnews.org\/2022\/05\/new-principals-509j-school-district\/","sameAs":["https:\/\/www.facebook.com\/SpilyayTymoo\/"],"@id":"#organization","name":"Spilyay Tymoo - Warm Springs News","logo":"https:\/\/wsnews.org\/wp-content\/uploads\/2016\/01\/spilyay_stack_gry_bg-1.png"}</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spilyay Tymoo &raquo; Feed" href="http://www.wsnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spilyay Tymoo &raquo; Comments Feed" href="http://www.wsnews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wsnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.wsnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='http://www.wsnews.org/wp-content/plugins/srv/users/serverpilot/alpine-basics/plugins/if-menu/assets/if-menu-site.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css'  href='http://www.wsnews.org/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css'  href='http://www.wsnews.org/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='http://www.wsnews.org/wp-content/themes/spilyay/style.css?ver=3.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.wsnews.org/wp-json/' />
<link rel='shortlink' href='http://www.wsnews.org/?p=5069' />
<link rel="alternate" type="application/json+oembed" href="http://www.wsnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wsnews.org%2F2022%2F05%2Fnew-principals-509j-school-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wsnews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wsnews.org%2F2022%2F05%2Fnew-principals-509j-school-district%2F&#038;format=xml" />
<style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.wsnews.org/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="http://www.wsnews.org/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]-->    <script type="text/javascript">
    WebFontConfig = {
      google: { families: [ "PT+Serif:regular,700","PT+Serif:regular,regular","Open+Sans:regular,default","Cardo:regular,default", ] }
    };
    (function() {
      var wf = document.createElement('script');
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })(); </script>
  <link rel="icon" href="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wsnews.org/wp-content/uploads/2016/01/cropped-spilyay_glyph-270x270.png" />
<style id="custom-css" type="text/css">:root {--primary-color: #627f9a;}/* Site Width */#main,#main.dark{background-color: #FFF}.header-main{height: 120px}#logo img{max-height: 120px}#logo{width:251px;}.header-top{min-height: 30px}.has-transparent + .page-title:first-of-type,.has-transparent + #main > .page-title,.has-transparent + #main > div > .page-title,.has-transparent + #main .page-header-wrapper:first-of-type .page-title{padding-top: 150px;}.header.show-on-scroll,.stuck .header-main{height:70px!important}.stuck #logo img{max-height: 70px!important}.header-bg-color, .header-wrapper {background-color: #858585}.header-bottom {background-color: #eee}@media (max-width: 549px) {.header-main{height: 70px}#logo img{max-height: 70px}}/* Color */.accordion-title.active, .has-icon-bg .icon .icon-inner,.logo a, .primary.is-underline, .primary.is-link, .badge-outline .badge-inner, .nav-outline > li.active> a,.nav-outline >li.active > a, .cart-icon strong,[data-color='primary'], .is-outline.primary{color: #627f9a;}/* Color !important */[data-text-color="primary"]{color: #627f9a!important;}/* Background */.scroll-to-bullets a,.featured-title, .label-new.menu-item > a:after, .nav-pagination > li > .current,.nav-pagination > li > span:hover,.nav-pagination > li > a:hover,.has-hover:hover .badge-outline .badge-inner,button[type="submit"], .button.wc-forward:not(.checkout):not(.checkout-button), .button.submit-button, .button.primary:not(.is-outline),.featured-table .title,.is-outline:hover, .has-icon:hover .icon-label,.nav-dropdown-bold .nav-column li > a:hover, .nav-dropdown.nav-dropdown-bold > li > a:hover, .nav-dropdown-bold.dark .nav-column li > a:hover, .nav-dropdown.nav-dropdown-bold.dark > li > a:hover, .is-outline:hover, .tagcloud a:hover,.grid-tools a, input[type='submit']:not(.is-form), .box-badge:hover .box-text, input.button.alt,.nav-box > li > a:hover,.nav-box > li.active > a,.nav-pills > li.active > a ,.current-dropdown .cart-icon strong, .cart-icon:hover strong, .nav-line-bottom > li > a:before, .nav-line-grow > li > a:before, .nav-line > li > a:before,.banner, .header-top, .slider-nav-circle .flickity-prev-next-button:hover svg, .slider-nav-circle .flickity-prev-next-button:hover .arrow, .primary.is-outline:hover, .button.primary:not(.is-outline), input[type='submit'].primary, input[type='submit'].primary, input[type='reset'].button, input[type='button'].primary, .badge-inner{background-color: #627f9a;}/* Border */.nav-vertical.nav-tabs > li.active > a,.scroll-to-bullets a.active,.nav-pagination > li > .current,.nav-pagination > li > span:hover,.nav-pagination > li > a:hover,.has-hover:hover .badge-outline .badge-inner,.accordion-title.active,.featured-table,.is-outline:hover, .tagcloud a:hover,blockquote, .has-border, .cart-icon strong:after,.cart-icon strong,.blockUI:before, .processing:before,.loading-spin, .slider-nav-circle .flickity-prev-next-button:hover svg, .slider-nav-circle .flickity-prev-next-button:hover .arrow, .primary.is-outline:hover{border-color: #627f9a}.nav-tabs > li.active > a{border-top-color: #627f9a}/* Fill */.slider .flickity-prev-next-button:hover svg,.slider .flickity-prev-next-button:hover .arrow{fill: #627f9a;}body{font-family:"PT Serif", sans-serif}body{font-weight: 0}.nav > li > a {font-family:"Open Sans", sans-serif;}.nav > li > a {font-weight: 700;}h1,h2,h3,h4,h5,h6,.heading-font, .off-canvas-center .nav-sidebar.nav-vertical > li > a{font-family: "PT Serif", sans-serif;}h1,h2,h3,h4,h5,h6,.heading-font,.banner h1,.banner h2{font-weight: 700;}.alt-font{font-family: "Cardo", sans-serif;}.alt-font{font-weight: 400!important;}.badge-inner.new-bubble{background-color: #7a9c59}.footer-1{background-color: #fff}.footer-2{background-color: #777}.absolute-footer, html{background-color: #333}.post_comments{display:none;}.label-new.menu-item > a:after{content:"New";}.label-hot.menu-item > a:after{content:"Hot";}.label-sale.menu-item > a:after{content:"Sale";}.label-popular.menu-item > a:after{content:"Popular";}</style></head>

<body class="post-template-default single single-post postid-5069 single-format-standard full-width bg-fill lightbox nav-dropdown-has-arrow tr-dev-toolbar">

<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

<div id="wrapper">


<header id="header" class="header has-sticky sticky-jump">
   <div class="header-wrapper">
	<div id="top-bar" class="header-top hide-for-sticky nav-dark hide-for-medium">
    <div class="flex-row container">
      <div class="flex-col hide-for-medium flex-left">
          <ul class="nav nav-left medium-nav-center nav-small  nav-divided">
              <li class="html custom html_topbar_left">Spilyay Tymoo - Coyote News, est. 1976</li>          </ul>
      </div><!-- flex-col left -->

      <div class="flex-col hide-for-medium flex-center">
          <ul class="nav nav-center nav-small  nav-divided">
                        </ul>
      </div><!-- center -->

      <div class="flex-col hide-for-medium flex-right">
         <ul class="nav top-bar-nav nav-right nav-small  nav-divided">
              <li id="menu-item-2672" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2672"><a href="http://www.wsnews.org/about-us/" class="nav-top-link">About</a></li>
<li id="menu-item-2673" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2673"><a href="http://www.wsnews.org/blog/" class="nav-top-link">News</a></li>
<li id="menu-item-2761" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2761"><a href="http://www.wsnews.org/subscribe/" class="nav-top-link">Subscribe</a></li>
<li id="menu-item-2760" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2760"><a href="http://www.wsnews.org/advertise/" class="nav-top-link">Advertise</a></li>
<li id="menu-item-2772" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2772"><a href="http://www.wsnews.org/2769-2/" class="nav-top-link">Archive</a></li>
<li id="menu-item-2671" class="menu-item menu-item-type-post_type menu-item-object-page  menu-item-2671"><a href="http://www.wsnews.org/contact-us/" class="nav-top-link">Contact</a></li>
          </ul>
      </div><!-- .flex-col right -->

      
    </div><!-- .flex-row -->
</div><!-- #header-top -->
<div id="masthead" class="header-main has-sticky-logo nav-dark">
      <div class="header-inner flex-row container logo-left medium-logo-center" role="navigation">

          <!-- Logo -->
          <div id="logo" class="flex-col logo">
            <!-- Header logo -->
<a href="http://www.wsnews.org/" title="Spilyay Tymoo - Coyote News, est. 1976" rel="home">
    <img width="251" height="120" src="http://www.wsnews.org/wp-content/uploads/2016/01/spilyay_horiz_250.png" class="header-logo-sticky" alt="Spilyay Tymoo"/><img width="251" height="120" src="https://wsnews.org/wp-content/uploads/2016/01/spilyay_stack_gry_bg.png" class="header_logo header-logo" alt="Spilyay Tymoo"/><img  width="251" height="120" src="https://wsnews.org/wp-content/uploads/2016/01/spilyay_horiz_full.png" class="header-logo-dark" alt="Spilyay Tymoo"/></a>
          </div>

          <!-- Mobile Left Elements -->
          <div class="flex-col show-for-medium flex-left">
            <ul class="mobile-nav nav nav-left ">
              <li class="nav-icon has-icon">
  		<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-controls="main-menu" aria-expanded="false">
		
		  <i class="icon-menu" ></i>
		  		</a>
	</li>            </ul>
          </div>

          <!-- Left Elements -->
          <div class="flex-col hide-for-medium flex-left
            flex-grow">
            <ul class="header-nav header-nav-main nav nav-left  nav-size-80% nav-uppercase" >
                          </ul>
          </div>

          <!-- Right Elements -->
          <div class="flex-col hide-for-medium flex-right">
            <ul class="header-nav header-nav-main nav nav-right  nav-size-80% nav-uppercase">
              <li id="menu-item-2720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children  menu-item-2720 has-dropdown"><a href="http://www.wsnews.org/category/community/" class="nav-top-link">Community<i class="icon-angle-down" ></i></a>
<ul class='nav-dropdown nav-dropdown-default'>
	<li id="menu-item-2722" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2722"><a href="http://www.wsnews.org/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-2757" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2757"><a href="http://www.wsnews.org/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-2724" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2724"><a href="http://www.wsnews.org/category/sports/" class="nav-top-link">Sports</a></li>
<li id="menu-item-2788" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2788"><a href="http://www.wsnews.org/category/health/" class="nav-top-link">Health</a></li>
<li id="menu-item-2718" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2718"><a href="http://www.wsnews.org/category/arts/" class="nav-top-link">Arts</a></li>
<li id="menu-item-2719" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-2719"><a href="http://www.wsnews.org/category/business/" class="nav-top-link">Business</a></li>
<li class="header-search header-search-dropdown has-icon has-dropdown menu-item-has-children">
		<a href="#" class="is-small"><i class="icon-search" ></i></a>
		<ul class="nav-dropdown nav-dropdown-default">
	 	<li class="header-search-form search-form html relative has-icon">
	<div class="header-search-form-wrapper">
		<div class="searchform-wrapper ux-search-box relative form- is-normal"><form method="get" class="searchform" action="http://www.wsnews.org/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div><!-- .flex-col -->
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
					<i class="icon-search" ></i>				</button>
			</div><!-- .flex-col -->
		</div><!-- .flex-row -->
    <div class="live-search-results text-left z-top"></div>
</form>
</div>	</div>
</li>	</ul><!-- .nav-dropdown -->
</li>
<li class="html custom html_top_right_text"><div class="social-icons follow-icons " ><a href="https://www.facebook.com/SpilyayTymoo/" target="_blank" data-label="Facebook"  rel="nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.flickr.com/photos/ctwso/" target="_blank" data-label="Flickr" class="icon button circle is-outline  flickr tooltip" title="Flickr"><i class="icon-flickr" ></i></a></div></li>            </ul>
          </div>

          <!-- Mobile Right Elements -->
          <div class="flex-col show-for-medium flex-right">
            <ul class="mobile-nav nav nav-right ">
                          </ul>
          </div>

      </div><!-- .header-inner -->
     
            <!-- Header divider -->
      <div class="container"><div class="top-divider full-width"></div></div>
      </div><!-- .header-main -->
<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div><!-- .header-bg-container -->   </div><!-- header-wrapper-->
</header>


<main id="main" class="">

<div id="content" class="blog-wrapper blog-single page-wrapper">
	

<div class="row row-large row-divided ">
	
	<div class="large-9 col">
		


<article id="post-5069" class="post-5069 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
	<div class="article-inner ">
		<header class="entry-header">
	<div class="entry-header-text entry-header-text-top text-left">
	   	<h6 class="entry-category is-xsmall">
	<a href="http://www.wsnews.org/category/community/" rel="category tag">Community</a></h6>

<h1 class="entry-title">New Principals in the 509J School District</h1>
<div class="entry-divider is-divider small"></div>

	<div class="entry-meta uppercase is-xsmall">
		<span class="posted-on">Posted on <a href="http://www.wsnews.org/2022/05/new-principals-509j-school-district/" rel="bookmark"><time class="entry-date published updated" datetime="2022-05-11T14:42:35-07:00">May 11, 2022</time></a></span><span class="byline"> by <span class="meta-author vcard"><a class="url fn n" href="http://www.wsnews.org/author/duncan-brunoe/"><span class="__cf_email__" data-cfemail="6307160d00020d4d0111160d0c0623141017110a0106104d0c1104">[email&#160;protected]</span></a></span></span>	</div><!-- .entry-meta -->
	</div><!-- .entry-header -->

    	<div class="entry-image relative">
	   <a href="http://www.wsnews.org/2022/05/new-principals-509j-school-district/">
    <img width="1020" height="1020" src="http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals.png" class="attachment-large size-large wp-post-image" alt="" srcset="http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals.png 1080w, http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals-800x800.png 800w, http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals-340x340.png 340w" sizes="(max-width: 1020px) 100vw, 1020px" /></a>
	   <div class="badge absolute top post-date badge-outline">
	<div class="badge-inner">
		<span class="post-date-day">11</span><br>
		<span class="post-date-month is-small">May</span>
	</div>
</div>	</div><!-- .entry-image -->
	</header><!-- post-header -->
		<div class="entry-content single-page">

	<p>Three New Principals have been selected to lead Madras High School, Bridges High School and 509J Online!</p>
<p>After conducting a nationwide search for qualified applicants, Jefferson County School District (JCSD) 509J Superintendent Jay Mathisen announced the selection of Tony Summers as the Madras High School Principal, Jessica Swagger as the Bridges High School Principal and Katie Boyle as the 509J online Prinicipal.</p>
<p>Tony Summers brings a wealth of experience in K-12 education as he spent many years in classrooms as a teacher in middle and high school prior to his administrative experience. He is currently the Manager of High Desert Education Service District&#8217;s Driver Education program, but has previous experience as Principal of Anadarko High School in Anadarko, Oklahoma and as Principal of Sentinel Junior High/High School. He received his Bachelor&#8217;s of Science from Portland State, his Master&#8217;s of Arts in Education from George Fox and is completing his Doctorate in Education Administration Curriculum &amp; Instruction from the University of Oklahoma.</p>
<p>Jessica Swagger currently serves as school counselor at Madras High School and brings more than a dozen years of classroom experience. She started her teaching career in the Vernonia School District before coming to JCSD 509J in 2007 and spent several years teaching Language Arts at Madras High before shifting from teacher to school counselor. Swagger holds a Bachelor&#8217;s of Science in History and Master&#8217;s of Teaching from Eastern Oregon and Master&#8217;s of Science in School Counseling from Capella University.</p>
<p>Katie Boyle currently holds the position of Assistant Principal for Bridges High School and 509J online and brings years of classroom experience, having taught 1st &amp; 4th Grade at Madras Elementary. She has also served as Dean of Students for Bridges and currently still serves as the Program Director for JCSD 509J&#8217;s after school program, the 21st Century Community Learning Center. She is a Madras High School Alumni and holds a Bachelor&#8217;s of Science in Education from Northern Arizona University and a Master&#8217;s of Educational Administration from Grand Canyon University.</p>
<p>The complete Press release is located here &#8212;&gt; <a href="https://wsnews.org/wp-content/uploads/2022/05/New-Principals-Press-Release.docx.pdf">New Principals Press Release.docx</a></p>

	
	<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative icon-style-outline " ><a href="whatsapp://send?text=New%20Principals%20in%20the%20509J%20School%20District - http://www.wsnews.org/2022/05/new-principals-509j-school-district/" data-action="share/whatsapp/share" class="icon button circle is-outline tooltip whatsapp show-for-medium" title="Share on WhatsApp"><i class="icon-phone"></i></a><a href="//www.facebook.com/sharer.php?u=http://www.wsnews.org/2022/05/new-principals-509j-school-district/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook"><i class="icon-facebook" ></i></a><a href="//twitter.com/share?url=http://www.wsnews.org/2022/05/new-principals-509j-school-district/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter"><i class="icon-twitter" ></i></a><a href="/cdn-cgi/l/email-protection#1772796372656e78626557767373657264647f7265723974787a286462757d7274632a59726032252747657e79747e67767b643225277e79322527637f7232252722272e5d32252744747f78787b322527537e6463657e746331767a672c7578736e2a547f72747c322527637f7e643225277862632d3225277f6363672d383860606039606479726064397865703825272525382722387972603a67657e79747e67767b643a22272e7d3a64747f78787b3a737e6463657e746338" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend"><i class="icon-envelop" ></i></a><a href="//pinterest.com/pin/create/button/?url=http://www.wsnews.org/2022/05/new-principals-509j-school-district/&amp;media=http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals.png&amp;description=New%20Principals%20in%20the%20509J%20School%20District" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest" ></i></a><a href="//plus.google.com/share?url=http://www.wsnews.org/2022/05/new-principals-509j-school-district/" target="_blank" class="icon button circle is-outline tooltip google-plus" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="nofollow" title="Share on Google+"><i class="icon-google-plus" ></i></a><a href="//tumblr.com/widgets/share/tool?canonicalUrl=http://www.wsnews.org/2022/05/new-principals-509j-school-district/" target="_blank" class="icon button circle is-outline tooltip tumblr" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="nofollow" title="Share on Tumblr"><i class="icon-tumblr" ></i></a></div></div></div><!-- .entry-content2 -->

	<footer class="entry-meta text-left">
		This entry was posted in <a href="http://www.wsnews.org/category/community/" rel="category tag">Community</a>. Bookmark the <a href="http://www.wsnews.org/2022/05/new-principals-509j-school-district/" title="Permalink to New Principals in the 509J School District" rel="bookmark">permalink</a>.	</footer><!-- .entry-meta -->

	<div class="entry-author author-box">
		<div class="flex-row align-top">
			<div class="flex-col mr circle">
				<div class="blog-author-image">
					<img alt='' src="https://1.gravatar.com/avatar/121dbf7d068bbe142443501c42773682?s=90&#038;d=mm&#038;r=g" srcset='http://1.gravatar.com/avatar/121dbf7d068bbe142443501c42773682?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />				</div>
			</div><!-- .flex-col -->
			<div class="flex-col flex-grow">
				<h5 class="author-name uppercase pt-half">
					<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3c7d6cdc0c2cd8dc1d1d6cdccc6e3d4d0d7d1cac1c6d08dccd1c4">[email&#160;protected]</a>				</h5>
				<p class="author-desc small"></p>
			</div><!-- .flex-col -->
		</div>
	</div>

        <nav role="navigation" id="nav-below" class="navigation-post">
	<div class="flex-row next-prev-nav bt bb">
		<div class="flex-col flex-grow nav-prev text-left">
			    <div class="nav-previous"><a href="http://www.wsnews.org/2022/05/local-sports-update-5-10-22/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> Local Sports Update! 5/10/22</a></div>
		</div>
		<div class="flex-col flex-grow nav-next text-right">
			    		</div>
	</div>

	    </nav><!-- #nav-below -->

    	</div><!-- .article-inner -->
</article><!-- #-5069 -->


	</div> <!-- .large-9 -->

	<div class="post-sidebar large-3 col">
		<div id="secondary" class="widget-area " role="complementary">
		<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="http://www.wsnews.org/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div><!-- .flex-col -->
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
					<i class="icon-search" ></i>				</button>
			</div><!-- .flex-col -->
		</div><!-- .flex-row -->
    <div class="live-search-results text-left z-top"></div>
</form>
</aside>		<aside id="flatsome_recent_posts-2" class="widget flatsome_recent_posts">		<span class="widget-title "><span>Recent News</span></span><div class="is-divider small"></div>		<ul>		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2022/05/New-Principals-340x340.png); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">11</span><br>
								<span class="post-date-month is-xsmall">May</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2022/05/new-principals-509j-school-district/" title="New Principals in the 509J School District">New Principals in the 509J School District</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on New Principals in the 509J School District</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2022/04/WS-Madras-Sports-340x340.jpg); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">10</span><br>
								<span class="post-date-month is-xsmall">May</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2022/05/local-sports-update-5-10-22/" title="Local Sports Update! 5/10/22">Local Sports Update! 5/10/22</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on Local Sports Update! 5/10/22</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2022/03/Untitled-design-29-340x340.png); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">06</span><br>
								<span class="post-date-month is-xsmall">May</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2022/05/2022-bonneville-fishery/" title="2022 Below Bonneville Fishery">2022 Below Bonneville Fishery</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on 2022 Below Bonneville Fishery</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2021/03/wspd-340x340.jpg); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">05</span><br>
								<span class="post-date-month is-xsmall">May</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2022/05/wstpd-make-arrests-drug-activity/" title="WSTPD make arrests for drug activity">WSTPD make arrests for drug activity</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on WSTPD make arrests for drug activity</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
		
		
		<li class="recent-blog-posts-li">
			<div class="flex-row recent-blog-posts align-top pt-half pb-half">
				<div class="flex-col mr-half">
					<div class="badge post-date  badge-outline">
							<div class="badge-inner bg-fill" style="background: linear-gradient( rgba(0, 0, 0, 0.5), rgba(0, 0, 0, 0.2) ), url(http://www.wsnews.org/wp-content/uploads/2022/04/29th-WS-Tribal-Council-340x340.png); color:#fff; text-shadow:1px 1px 0px rgba(0,0,0,.5); border:0;>
								<span class="post-date-day">02</span><br>
								<span class="post-date-month is-xsmall">May</span>
							</div>
					</div>
				</div><!-- .flex-col -->
				<div class="flex-col flex-grow">
					  <a href="http://www.wsnews.org/2022/05/29th-tribal-council-sworn/" title="29th Tribal Council Sworn In">29th Tribal Council Sworn In</a>
				   	  <span class="post_comments oppercase op-7 block is-xsmall"><span>Comments Off<span class="screen-reader-text"> on 29th Tribal Council Sworn In</span></span></span>
				</div>
			</div><!-- .flex-row -->
		</li>
				</ul>		</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><span class="widget-title "><span>Recent Comments</span></span><div class="is-divider small"></div><ul id="recentcomments"></ul></aside><aside id="categories-2" class="widget widget_categories"><span class="widget-title "><span>Categories</span></span><div class="is-divider small"></div>		<ul>
				<li class="cat-item cat-item-61"><a href="http://www.wsnews.org/category/arts/">Arts</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.wsnews.org/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.wsnews.org/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://www.wsnews.org/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-62"><a href="http://www.wsnews.org/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.wsnews.org/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.wsnews.org/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.wsnews.org/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside></div><!-- #secondary -->
	</div><!-- .post-sidebar -->

</div><!-- .row -->

</div><!-- #content .page-wrapper -->


</main><!-- #main -->

<footer id="footer" class="footer-wrapper">

	
<!-- FOOTER 1 -->


<!-- FOOTER 2 -->



<div class="absolute-footer dark medium-text-center small-text-center">
  <div class="container clearfix">

          <div class="footer-secondary pull-right">
                  <div class="footer-text inline-block small-block">
            <p>Spilyay Tymoo<br>
P.O. Box 489 <br>
Warm Springs, OR 97761</p>          </div>
                      </div><!-- -right -->
    
    <div class="footer-primary pull-left">
              <div class="menu-top-nav-and-footer-nav-container"><ul id="menu-top-nav-and-footer-nav-1" class="links footer-nav uppercase"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://www.wsnews.org/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2673"><a href="http://www.wsnews.org/blog/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="http://www.wsnews.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2760"><a href="http://www.wsnews.org/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2772"><a href="http://www.wsnews.org/2769-2/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2671"><a href="http://www.wsnews.org/contact-us/">Contact</a></li>
</ul></div>            <div class="copyright-footer">
        Copyright (c) 2022, Spilyay Tymoo, All Rights Reserved.
<br><span style="font-size:x-small;color:#777777b3;">Powered by <a href="https://alpineinternet.com" target="_blank">Alpine Internet</a></span>      </div>
          </div><!-- .left -->
  </div><!-- .container -->
</div><!-- .absolute-footer -->
<a href="#top" class="back-to-top button invert plain is-outline hide-for-medium icon circle fixed bottom z-1" id="top-link"><i class="icon-angle-up" ></i></a>

</footer><!-- .footer-wrapper -->

</div><!-- #wrapper -->

<!-- Mobile Sidebar -->
<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">
    <div class="sidebar-menu no-scrollbar ">
        <ul class="nav nav-sidebar  nav-vertical nav-uppercase">
              <li class="header-search-form search-form html relative has-icon">
	<div class="header-search-form-wrapper">
		<div class="searchform-wrapper ux-search-box relative form- is-normal"><form method="get" class="searchform" action="http://www.wsnews.org/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div><!-- .flex-col -->
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0">
					<i class="icon-search" ></i>				</button>
			</div><!-- .flex-col -->
		</div><!-- .flex-row -->
    <div class="live-search-results text-left z-top"></div>
</form>
</div>	</div>
</li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2720"><a href="http://www.wsnews.org/category/community/" class="nav-top-link">Community</a>
<ul class=children>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2722"><a href="http://www.wsnews.org/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2757"><a href="http://www.wsnews.org/category/legal-notices/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2724"><a href="http://www.wsnews.org/category/sports/" class="nav-top-link">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2788"><a href="http://www.wsnews.org/category/health/" class="nav-top-link">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2718"><a href="http://www.wsnews.org/category/arts/" class="nav-top-link">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2719"><a href="http://www.wsnews.org/category/business/" class="nav-top-link">Business</a></li>
<li class="header-divider"></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2672"><a href="http://www.wsnews.org/about-us/" class="nav-top-link">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2673"><a href="http://www.wsnews.org/blog/" class="nav-top-link">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2761"><a href="http://www.wsnews.org/subscribe/" class="nav-top-link">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2760"><a href="http://www.wsnews.org/advertise/" class="nav-top-link">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2772"><a href="http://www.wsnews.org/2769-2/" class="nav-top-link">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2671"><a href="http://www.wsnews.org/contact-us/" class="nav-top-link">Contact</a></li>
<li class="html custom html_top_right_text"><div class="social-icons follow-icons " ><a href="https://www.facebook.com/SpilyayTymoo/" target="_blank" data-label="Facebook"  rel="nofollow" class="icon button circle is-outline facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="https://www.flickr.com/photos/ctwso/" target="_blank" data-label="Flickr" class="icon button circle is-outline  flickr tooltip" title="Flickr"><i class="icon-flickr" ></i></a></div></li>        </ul>
    </div><!-- inner -->
</div><!-- #mobile-menu -->

<!-- 80 queries in 0.088 seconds. -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-54250710-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-54250710-8');
</script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/plugins/wp-disable-comments/javascript/wp-disable-comments.js?ver=0.4'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/themes/flatsome/inc/extensions/flatsome-live-search/flatsome-live-search.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatsomeVars = {"ajaxurl":"http:\/\/www.wsnews.org\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsnews.org/wp-content/themes/flatsome/assets/js/flatsome.js?ver=3.4.0'></script>
<script type='text/javascript' src='http://www.wsnews.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
        <link rel="stylesheet" href="http://www.wsnews.org/wp-content/plugins/srv/users/serverpilot/alpine-basics/plugins/typerocket-pro-v5/typerocket/wordpress/assets/typerocket/css/dev.css?id=32ccaf60c55c88ae204f">
        <div id="tr-dev-toolbar">
            <div class="dev-nav">
                <a tabindex="0" href="#" class="item" id="tr-dev-toolbar-details-js">MySQL Queries:
                    <b class="tr-dev-toolbar-details-num tr-dev-toolbar-details-num-warning">81</b>
                </a>
                <a tabindex="0" href="http://www.wsnews.org/tr-dev/tools/flush-rules" id="tr-dev-toolbar-flush-js" class="item">Flush Rules</a>
                <span class="item">DOMContentLoaded: <b id="tr-dev-toolbar-dct">...</b></span>
                <span class="item">PHP: <b>7.4.29</b></span>
                <span class="item">WordPress: <b>5.3.2</b></span>
                            </div>
                        <div id="tr-dev-toolbar-details" style="display: none">
                                    <span class="tr-dev-toolbar-details-table-summary">
                        Add <code>define('SAVEQUERIES', true);</code> to your <i>wp-config.php</i> file to view details information about your MySQL queries here.
                    </span>
                            </div>
        </div>
        <script>
            (function() {
                let xdebug = document.querySelector('.xdebug-error');
                let whoops = document.querySelector('.Whoops.container');

                if(xdebug && !whoops) {
                    document.body.innerHTML = xdebug.outerHTML;
                }

                document.querySelector('#tr-dev-toolbar-details-js').addEventListener('click', function(e) {
                    e.preventDefault();
                    var sd = document.querySelector('#tr-dev-toolbar-details');
                    sd.style.display = sd.style.display === 'block' ? 'none' : 'block'
                }, false);

                document.querySelector('#tr-dev-toolbar-flush-js').addEventListener('click', function(e) {
                    if(!confirm('Flush WordPress rewrite rules?')) {
                        e.preventDefault();
                    }
                }, false);

                window.addEventListener('load', function () {
                    document.querySelector('#tr-dev-toolbar-dct')
                        .innerHTML = (window.performance.timing.domContentLoadedEventEnd - window.performance.timing.navigationStart) + 'ms';
                }, false);
            })()
        </script>
        